BSpline Surface List

Description

The BSpline Surface List groups together a selection of NURBS surface to optimise the process of working with surfaces that may be made up of multiple surface patches by reducing the resolution of certain operations such as contouring, rendering and curvature analysis. The surface group can be explode back into BSpline surfaces, or converted into other surface entities.

Creation

The BSpline Surface List can only be create from the Multi-Select Menu when a group of BSpline Surfaces are selected.

Interactive Editing

BSpline Surface List's cannot be edited, explode the surface and work on the individual surface patches

Entity Attributes Panel

BSpline Surface List Attributes Panel

Edit Menu

Multi-Select Menu

Display Options

Short Cuts

File Format

none

Import / Export

Format Import Export
AutoCAD DXF   as Mesh
Initial Graphics Exchange Spec. (IGES) Yes Yes
FastShip (SRF)   Yes
ACIS (Autodeck/Tribon/Aveva Marine Initial Design) Yes Yes (See ACIS Format for more information)

Articles

none

References

none